Running Eraser on XP Service Pack 2?

hughesa1

New Member
I erased unused disk space but got a message saying completed with errors. Is it possible these were caused by me not having service pack 2? I just noticed on eraser website that it is compatible only with service pack 3.
 

DavidHB

Active Member
Assuming that the messages in question were those you referred to in your other post, the answer to your query is 'no'. I believe that the reference to Service Pack 3 arises because Joel can only use supported versions of the OS for testing. If you intend to stick with XP for a bit, I would install Service Pack 3; it's only a roll-up of fixes, but there is at least still a measure of support for it.

David
 
Top