SP2 vs SP3 Windows XP Professional

Moot

New Member
2010-06-15
Can I use Eraser 6.0.7 with Windows XP Professional with SP2 rather than SP3?
And in the future will Eraser 6.0.7 work properly with Windows 7 32-bit and 64-bit?
Moot
P.S. Sorry if I posted in wrong Group before.
 

DavidHB

Active Member
Moot said:
Can I use Eraser 6.0.7 with Windows XP Professional with SP2 rather than SP3?
I don't know for sure, as my XP machine is on SP3. You could try it, but make sure that SP2 is fully patched, and in particular that the latest Root Certificates update is downloaded and fully installed.

Moot said:
And in the future will Eraser 6.0.7 work properly with Windows 7 32-bit and 64-bit?
What, exactly, do you mean by 'properly'? I use Eraser 6.0.7 on Windows 7 x64 almost every day. 6.0.6 never ran for me on that OS. And, of course, 6.0.7 is a 'frozen' build; development is proceeding on both the 6.0 and 6.1 tracks. As I understand the current intention, there will be a further service release of 6.0, then the next full release will be 6.2, which will incorporate new features, changes to the UI, and the running of the erasing engine as a service rather than as a process.

David
 
Top