Tasks scheduled for startup won't go away.

A

Anonymous

Guest
I have deleted all my tasks that where scheduled to execute on startup from Eraser's scheduler.
They no longer appear in scheduler but they still execute on startup.


Any insights?
 

garrett01

Administrator
Staff member
Delete the eraser entries under
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

Garrett
 
A

Anonymous

Guest
Works!

That worked. IS that a bug in Eraser?


Regards.
 
A

Anonymous

Guest
I was having the same trouble, but I'm too big of an idiot to understand where/what HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run is.

Please help. :(
 
A

Anonymous

Guest
It's a registry key, which you can edit by running the registry editor, regedit.exe. Just be careful not to delete anything else.
 
Top