Trouble installing on Win 98

Status
Not open for further replies.

sarahpea

New Member
i just tried to install Eraser 5.84 (32-bit) on a Win 98 machine and got a setup error "The product requires at least Windows 2000. Setup cannot continue". Should I try installing a different version of Eraser?
 

Overwriter

Active Member
You're welcome. Let us know how you get on. :wink:
 

Joel

Active Member
You can try Beta 6 (it should work under 98).

More replies should go here
 
Status
Not open for further replies.
Top