Unable to install on Win95

A

Anonymous

Guest
I wanted to install on Windows 95 machine, but install routine said needed to have Windows 95 at 4.0.1111, mine is at 4.00.950. I downloaded the MS dll as recommended in the help, but that did not make any difference. The Eraser site says it will install on Win95. This is an old machine I want to clear down and use for something else, possibly a nat box to isolate network from intranet, and so I do want to clear the PC properly. I use Eraser on my Win 98 machine no problems. Any suggestions? Many thanks.
 
A

Anonymous

Guest
Download an older version such as v5.3. A lot of the newer things that have been built into Eraser are mainly for compatibility with WindowsXP etc.
 
A

Anonymous

Guest
thanks

Thanks, worked perfectly (v5.3).
 
Top