Uninstall older version needed to upgrade Eraser?

A

Anonymous

Guest
If I upgrade Eraser v5.5 or 5.6 to 5.7, do I need to uninstall the current (older) version first or can I upgrade by installing the newer version on top of the current (older) version?
 

Al

Member
Guest said:
If I upgrade Eraser v5.5 or 5.6 to 5.7, do I need to uninstall the current (older) version first or can I upgrade by installing the newer version on top of the current (older) version?
Well yes the usual recommended path is to uninstall the previous version before installing the new version. I'm sure there are others out there who will tell you otherwise, so I'll leave the ball in your court. :wink:
 
Top