Using older versions of Eraser (5.8.2 or 5.8.8)

Steel

New Member
Hi, I was wondering if there were any security implications by using older versions of eraser (either 5.8.2 or 5.8.8). Any advice appreciated.
 

DavidHB

Active Member
Well, it does rather depend on what you mean by 'security' ... :)

If you are asking whether 5.2 and 5.8.8 work as described in their help, the answer is that 5.2 is now so old that I cannot really comment on it, but 5.8.8 will work with all OSs from XP on, and probably (Joel advises) with Windows 2000 as well. For Windows 98 or Me, you need Eraser 5.7. Eraser 5 (all versions) is no longer supported, so the Eraser team will not be developing it further or producing bug fixes.

While 5.8.8 will work with Vista and Win7, particularly if UAC is disabled, I find that Eraser 6 is better suited to these OSs. As Eraser is developed further, I expect that this distinction will become more marked. I also use Eraser 6 on XP, but I think that there is a case for sticking with 5.8.8 on that OS.

David
 

Steel

New Member
Thanks for your reply which I found to be very informative and helpful. I am currently using Windows Xp (Service Pack 3) and was using Version 5.8.2. However, I was concerned that since the version was so old that my operating system might be compromised with regards to security. After reading your advise I will use 5.8.8. Thanks again for your help.
 
Top