Will v5 run on Vista?

DaveDone2

New Member
Hi,

Given the problems I am having with 6.0.7 I need to go back to something that works. I have v5.3 build 5365 on an older back up. Will that work with Vista?

Thanks

Dave
 

DavidHB

Active Member
I'd download version 5.88, the last version 5 release, available from the Sourceforge page on Eraser. It will work; I had it running under Vista x64 for some time. But it won't work as well as it did under XP because of the changes to the Windows security model, with which version 6 is better equipped to deal.

Also, Version 5 is no longer supported; if you have problems, we may not be able to help you here.

David
 
Top