Win95 Install Failure

A

Anonymous

Guest
I'm running Win95 version 4.00.950a. The Eraser install says I need version 4.0.1111 or later. I've installed all the Service Packs and Updates I can find. What do I need to do to install Eraser?
Thanks for any help you may provide.
 
A

Anonymous

Guest
Which version of Eraser did you try to install? Have you updated the Common Control library, or installed Internet Explorer >4.0?
 
A

Anonymous

Guest
Eraser 5.7
comctl32.dll is file ver 5.81
ie version 5.5
 
A

Anonymous

Guest
You may want to try v5.3, it has a different installer and should work fine on Windows 95.
 
A

Anonymous

Guest
I installed Eraser 5.3 and it appears to be working well. Thank you!
However, Eraser 5.7 claimed to work on Win95... ;)
 
A

Anonymous

Guest
I suppose Eraser 5.7 would run just fine on Windows 95, it's just the installer that doesn't. :roll:
 
A

Anonymous

Guest
install fails with Windows 95 version 4.00.950

The subject says it all. When installing version 5.7 the error message says Windows version 4.0.1111 is required.

This product does not work with all versions of Windows 95. You need to either fix the advertising or fix the product.

Tom
 

SammeyDW

New Member
Re: install fails with Windows 95 version 4.00.950

TomWin95 said:
The subject says it all. When installing version 5.7 the error message says Windows version 4.0.1111 is required.

This product does not work with all versions of Windows 95. You need to either fix the advertising or fix the product.

Tom
:shock: Why should he do that?

or YOU could stop whinning and upgrade to 98..... you could fix ALOT of problems that way.
 

Al

Member
Personally I cannot inderstand why people keep using the original version of Windows95 anyhow, especially considering that they can quite easily pick up a copy of Win98 for next to nothing on eBay or similar. Seems to be a peculiar preoccupation with some.

As for Eraser, well it doesn't cost anything to download and use, so I mean it's not as if people are being "ripped off" or anything similar just because it doesn't want to install on their antiquated old 486. :wink: The simple solution is to just used an older version (maybe v5.3). I'm sure it'd install Ok on Win95.
 
Top