5.82 Freespace Error


New Member
I'm running XP pro, SP2 , IE7, with the latest updates. I've downloaded and am using the latest version 5.82 (from this site). Whenever I try erasing unused disk space, it starts fine, then after about 3-5 minutes I get the message "Eraser has encountered a problem and needs to close" error.

I searched this forum, and every thread I read says that this problem was fixed in this version. I shut down almost every process before running, unplug my modem, disable NIS 2007, even turning off windowblinds, so I don't see a program that could be conflicting with it.

Everything is unchecked under the general options except the "add menu item" (shell extension) feature. Under the erasing prefrences I have all three boxes checked, and tried using 3 (DoD) and 4 (P. data). Any ideas as to what could be causing this?

Note: I read another thread where someone stated something about "not enough memory", and another that it could be hardware. My internal HD C: is 250gig, with 50% free space, and I'm running 2gigs of ram. My system runs smooth, playing wow, bf2, bf2142, and also work running ACAD 2007 with no problems, so hardware is not the issue. Thanks in advance :D

AMD 3800 X2
WD 250 gig HD
2 gigs ram
2 7800gt in SLI
Audigy2 ZS Sound card
Thats the basics, all using the latest drivers.
Hi Absntmind,
I have also an XP Pro SP2 in a AMD 64 and having the same problem when try to erase unused disk space. Nobody is answering this forum (see "No answers to users questions and problems". Please, if you can solve this problem let us know.
Well, at least I know there is some kind of life in this forum, lol. Erase is a good program, as I've used it before. Suprised the forums here aren't more active. Yeah, I was planning on doing some testing this weekend, and try to find out exactly when the error occurs. Hopefully that will shed some light on it, or at least give me a general idea to the conflict/problem. I'll post back, whether or not I find anything usefull :) . Worst case, I'll have to start looking into other programs. Hopefully someone can figure out the problem.

You said you also are running an AMD 64. Do you run any extra programs/drivers for it (such as the dual-core optimizer)? Just trying to grasp at straws here... Also, what Anti-Virus do you use?
I have an AMD 64 but using Windows XP 32. I'm a software developer, none of my clients are using 64 bit OS, so I have to be careful and use a OS I can run my apps....
By the way, didn't try dual core optimizer and I am using AVG Personal Edition anti virus.

im having the same issue, except I have an intel(stabs it), all up to date drivers, Avast! anti-virus (have tried disabling it then running eraser, no affect...) so it seems like its a problem with the program, not with hardware...since it seems to not be working correctly on computers with vastly different hardware...
Where can I upload the Dr. Watson dumps for this problem?
I have the same issue too. If the below helps any...
System Information report written at: 07/12/07 22:01:38
System Name: CPQ-SR1090NX
[System Summary]

Item	Value	
OS Name	Microsoft Windows XP Home Edition	
Version	5.1.2600 Service Pack 2 Build 2600	
OS Manufacturer	Microsoft Corporation	
System Name	CPQ-SR1090NX	
System Manufacturer	Compaq Presario 061	
System Model	DW258A-ABA SR1090N NA510	
System Type	X86-based PC	
Processor	x86 Family 15 Model 4 Stepping 8 AuthenticAMD ~2194 Mhz	
BIOS Version/Date	American Megatrends Inc. 3.11, 8/31/2004	
SMBIOS Version	2.3	
Windows Directory	C:\WINDOWS	
System Directory	C:\WINDOWS\system32	
Boot Device	\Device\HarddiskVolume2	
Locale	United States	
Hardware Abstraction Layer	Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"	
User Name	CPQ-SR1090NX\Owner	
Time Zone	Central Daylight Time	
Total Physical Memory	512.00 MB	
Available Physical Memory	128.74 MB	
Total Virtual Memory	2.00 GB	
Available Virtual Memory	1.96 GB	
Page File Space	1.22 GB	
Page File	C:\pagefile.sys
UI LCID=1033
DigPidRegPath=HKLM\Software\Microsoft\Windows NT\CurrentVersion\DigitalProductId
ErrorText=If you were in the middle of something, the information you were working on might be lost.

I found a fix, sortve...get rid of version 5.82, im using version 5.6 now and its working perfectly...
Re: hi

Curator said:
I found a fix, sortve...get rid of version 5.82, im using version 5.6 now and its working perfectly...
That seems like the answer to every problem, let me explain that. Version 5.6 was developed by another man Sami Tolvanen, Garrett Trant is now the developer. Version 5.82 is his creation, Garrett Trant bears the responsibility for versions 5.80 through 5.83 beta. BTW I went back to Eraser version 5.6 too.