6.06 worked OK but 6.07 crashes???


New Member
I just tried to upgrade from 6.06 to 6.07. The installation seems to go fine, but when I try to open Eraser or use it I get the an error window...see attached file.
I first tried installing over 6.06. When that gave me this error, I then reinstalled 6.06 and tried it again...it worked no error. Then I uninstalled 6.06 and rebooted and then re-downloaded 6.07 and installed, but go the same error once I tried opening Eraser after it was installed.
Running XP Pro SP3...any ideas?
The reason I decided to update is because of how buggy 6.06 was.


  • eraser error box.jpg
    eraser error box.jpg
    27.7 KB · Views: 613
This is almost certainly an issue with the Task List carried over from 6.0.6.

You need to delete the file Task List.ersx and then re-start Eraser. Click the link in my signature to go to the FAQ; you will find instructions and further links related to your problem in the 'sticky' topic called "Common Eraser Questions".

6.0.7 isn't perfect, but is a lot less buggy than 6.0.6.

Thanks! It worked! I now am able to run 6.07.
However...before I upgraded to 6.06 I was running an earlier version that popped up a box showing the deletion process and then I would press OK when done. I liked seeing that it was working. In addition, there was no Eraser Icon that would pop up in the Task bar, like now.
Is there a way to have 6.07 pop up the progress window like the older version without me having to click on the task bar Icon AND is there a way not to have the Erase Icon stay in the task bar when it completes the erasure?
Check the same FAQ forum on the Architectural decisions. Your queries are answered there.
Thanks for the info and thanks for giving to the world such a vital product.
I guess I'm one of the few who want to keep the task bar icons to a minimum and like to see the deletion in progress.
Don't worry, 6.2 should address both problems, or at the very least one of them.