a little help...


New Member
I've been using eraser for years and every version has worked well on
all installed pcs, but as of yesterday, out of the clear blue, my most recent pc has begun to drastically lose gigs. I have noticed that typically this is somewhat normal and all i have to do is rerun eraser or hunt down the ~Erafswd.tmp file, but this time i can't find it. And every time I run eraser I lose more and more gigs.
I'm down to one gig, and help is really appreciated.
I was using 5.5.2 or something of that nature, and I recently tried installing//running the newest version to attempt to correct the problem.
My attempts were in vain.
I'm on the verge of formating unless anyone has any further suggestions.
P.S. When I searched for the ~Erafswd.tmp file it was on winMe OS through the show hidden file option and through the search by date,time,name option in find. Nothing worked.
Try turning off System Restore in System Control Panel applet:

How to turn on/off System Restore in ME
1. Right click the My Computer icon on the Desktop and click on Properties.
2. Click on the Performance tab.
3. Click on the File System button.
4. Click on the Troubleshooting tab.
5. Put a check mark next to 'Disable System Restore'.
6. Click the 'OK' button.
7. You will be prompted to restart the computer. Click Yes.
8. Re-enable the Restore Utility, follow steps one to seven and on step five remove the check mark next to 'Disable System Restore'.
9. Reboot again.

This might retrieve the space.