Acces denied to all i want to erase...


New Member
Hello from Vienna!

I have a big problem, but i know you can help me.

When i want to erase anything, also from the context menue, i get always the message that the Access is denied. Also when i run the program as Administrator i get this Message. I use Win7-Professional with all updates.

Here a example Message where i run the Eraser Software as a Administrator.

Session: 14.Mittwoch. Mai 2014 14:53:33
14.Mittwoch. Mai 2014 14:53:33 Error Files in E:\System Volume Information did not have its cluster tips erased because of the following error: Access to the path 'E:\System Volume Information' is denied.

Also when i erase from the context menu i have problems. Examples: 3 files in a folder are deleted, the folder is not deleted. But i dont know if i can them restore. :)

Can you help me please?
Thank you very much,
Is this PC your or a corporate PC? Have you turned off UAC?

Run chkdsk on the drive and see if there are any issues. Also check the permissions settings on any file you want to erase - it could be the file permissions have been messed up preventing you deleting the files.