booting, please wait....



trying to boot autonuke, or any of them for that matter and all i get is

loading kernel.bzi................
loading kernel.gz............
uncompressing linux.....ok. booting the kernel. please wait...

now with that being said, i have tried several other floppies thinking that mine were bad but to no avail. same thing happens. what am i missing. i have also looked in this forum and tried everything else that has been suggested...please help. what am i doing wrong!!!!!!!!.
thank you
Enter 'verbose' at the boot prompt to see the boot messages and report the results. A driver in the kernel is may be incompatible with your hardware.
Hangs on the SCSI


I get the same problem. I did the verbose mode and it is hanging at the SCSI stuff. First, some info:

DELL Inspiron 2500 Laptop

Last few messages:

Partition check:
/dev/ide/host0/bus0/target0/lun0: p1 p2
SCSI subsystem driver Revision: 1.00

Any ideas? :)


(greech(at) myway(dot)com)
Is the floppy drive in this computer bad or missing? If so, then read the FAQ entry about it.

Also ensure that the computer has at least 8 megs of memory and is connected to the power mains when you start DBAN.
Actually, this is on the CD-Rom (Doing the CDR Burn) booting frmo teh CDom. System has 256 Mb memory, so I'm good there.
Inspiron 2650

I get the same message: Uncompressing Linux... Ok, booting the kernel. Please wait...

I've tried a CDRW

and 2 different floppies, one of which was never formatted.

I tried 'verbose' at the boot prompt, but it still stops at the message above.

Perhaps DBaN is incompatible with the Dell Inspiron line?
Has anyone had success with Dban and Inspirons?

I need to wipe my wife's Inspiron 8500 and was considering Dban.

I'm a little nervous after reading about so many problems.

Any comfort or suggestions out there?