Cannot install or reinstall.............


New Member
Ok....I screwed up....I've been using Eraser for years but this time I really mangled things when I tried to update from ver.7 to ver. 8. I ran the ver. 8 install program without uninstalling ver. 7. a bunch of error msgs. and 8 wouldn't install. I then uninstalled ver. 7. tried to install 8 again, got errors that allowed me an ignore option so I kept hitting ignore till the end and it still did not install. Went back and made sure 8 did not install. Deleted all folders related to eraser, went into regedit and started deleting eraser/heidi keys. Many of these would NOT UNINSTALL from the registry....(don't like this). Put version 7 back on, installation ran with popup errors which allowed me to ignore....hit ignore all the way through. Eraser ver. 7 would then run, but Windows Explorer would not. Could not drag/drop/copy/paste/USB hang.....a real mess. Ran the uninstall for ver. 7 and computer was back to normal....all explorer functions back.....but now I have no Eraser. How can I clear all of this up, making any version of Eraser run without disabling Windows Explorer ...!?!??

Totally stumped........HELP..!!! :?
It's best if you post the error messages you see. Based on the information you give, all I can suggest you do is try installing the latest stable versions on our webpage.