Cannot reclaim my disc space


New Member
I used eraser 5.7 to erase and overwrite unused disc space. When finished, my free disc space reduced from 10 GB to 2 GB.
First I tried uninstalling the program to see if there is any effect. Then I tried deleting the file erafswd.tmp but with no result.
How can I get my free space back? Any advice welcome.
Thank you.
What operating system are you on? If you are using Vista you should be using 5.8.7 and NOT 5.7 - you'll have a problem like this when you do a cluster tip erasure (because of file system permissions). You also need to run Eraser as an administrator there (right click the shortcut | Run as administrator)

I'm on XP... and yes, I did a cluster tip erasure. But how can I restore my space. I've run out of ideas. I tried running Eraser again, without the cluster tip option, but nothing happened. I also tried all of the options described in the FAQ - NOTHING WORKED.
So do I have to format my drive to get the space back?
Have you tried cleaning up old system restore entries?

Can you use the Search functionality to find which file is the largest? Try to list all the files on your drive to see which file is using the most space. There is an open bug with Eraser that states that the program may hang when erasing certain kinds of files under XP - the result will be that the file bring erased (cluster tip or otherwise, IIRC) will be growing huge and Eraser will hang. Did you monitor the progress of the erase or did you let it run overnight?

Already tried finding the largest files. Didn't find anything.
I didn't monitor the process.
I've really tried every possible way there is I think :lol:
If you've deleted erafswd.tmp then I can't really think of any other methods of solving this problem, sorry.