Cannot successfully download Eraser


New Member
I have tried twice to download & run the newest version of the 32bit Eraser. I cannot utilize the program fully. I have been trying to find a program that will erase all of the freespace on my Windows 98 PC. I can only see the Eraser options listed in the Norton Protected Recycle Bin, & i have used Eraser, with the Guttmann method, to erase my Recyle Bin. Each time I try to access the Eraser program via the desktop icon or from the Windows Programs list I receive an error message of: "The Procedure SHGetFolderPathA could not be located in the DLLSHELL32.dll". I receive this same message each time I reboot my computer. I am giving up on this program & have uninstalled it for a second time. :? I did try another program (CCleaner) to try to repair any problems with my Windows 98 .dll files before i tried the second Eraser download. No such luck.
The latest being 5.86a or 5.87beta1? Perhaps try downloading one of the older versions 5.7 for example and see if that works any better. I'm sure Joel will be around at some stage and be able to shed some light onto your issue.