Can't boot to Windows


New Member
I was running Eraser 5.3 on my computer when a co-worker decided to stop it mid the first pass. Now the computer will not boot to Windows and just gives me a message saying "?TLDR missing" (the "?" is for a letter I can't make out as half of it is off the left of the screen).

Please help!
The missing letter is N.

Have a look for the temp Folder (~ERAFSWD.TMP). It may have used up your diskspace and therefore you are experiencing Windows Boot issue. You can remove the folder “~ERAFSWD.TMP” and all the files in it to reclaim the disk space.

Go to the DOS prompt and type “deltree X:\~ERAFSWD.TMP”, where X is the drive letter.

NTLDR Missing


I've had the same problem after the Eraser was was stopped midway.

There is a long list of files when I type C:|DIR

I tried using the Win XP Pro CD's Recovery Console to delete the ~ERAFSWD.TMP folder. However "Access is Denied".

Is there a way around this?

So you can find the ~ERAFSWD.TMP folder?

If so, then check its properties. See if it's read-only and change it to read-write and then try to delete it.
No, I can't. I cannot even boot up my Win XP Pro because of the "NTLDR is missing. Press Ctrl-Alt-Del to restart" message. I guess the NTLDR file could not be found because there are too many tmp files created by Eraser but not erased when it was stopped.

I tried to del ~ERAFSWD.TMP on DOS using the CD recovery console but "Access is Denied".
Glad all is working...thank you for the feedback...much appreciated.
Will add it to the FAQ.
need to update FAQ

your FAQ needs to include that once you get into windows, delete the ~ERAFSWD.TMP file from the root of the drive, otherwise people will come to my site and follow my solutions, and still not know what to do once they get back into windows