Can't erase network files


New Member

I am a long time user of eraser...but since I installed a Windows LAN in my home, it hasn't worked.

Any UNC path ( \\Computer\Share ) won't erase.

I have tried bother the portable and regular versions and am hitting my head against the wall.

I read the description on the homepage:

"Erases Network Files, Floppy Disks, CD-RW, DVD-RAM, DVD-RW."

...but no joy.

Help Please.
Which version are you using and how are you erasing the files? Please detail your steps.

I am using 5.8.7.

I try to erase using "right click" or opening the on demand screen, dragging and dropping.

I hit erase and the files goes nowhere. I have a empty error report after it runs.
Did you refresh the explorer view? Are you able to delete the files normally?
If you are asking did I refresh the view to confirm the file still exists...yes.

And yes, eraser works fine on all other local files.
No, I meant if you have tried deleting the network file normally, not using Eraser.

snowdrift said:
I have noticed the same problem. If you map your volumes, it will work (it does for me).

Thanks...I am using a networked Windows Domain environment with folder redirection. The desktop and many common directories are actually stored on the server. So any general erasing is really a UNC path (\\Server\SHARE).

This makes things difficult.

It may be better and solve many problems by simply saving files to a local disk in the workstation and deleting from there. Thanks...

Stay safe and Secure.
Ah, okay. I have the same setup where I am but I don't think I've run into any problems I'll file a ticket to see that I do test that scenario, thanks!

Fixed in SVN trunk.