cant erase (run as administrator problem)


New Member
ive read the previous posts but cannot still erase files on unused disk space with cluster. the same message of
error The program does not have the required permissions to erase the unused space on disk. Run the program as an administrator and retry the operation.

running as administrator does not help and all previous attempts to run have been closed. im on windows 7 thank you. I tried to open program files but could not find eraser.exe in the eraser folder (this advice from another post)
topgeek opened a thread for an identical problem on October 13.
I am having this problem as well, unable to clear unused space while running as Administrator in Windows 7.
What is odd is that Windows 7 is three years old, yet these forum topics are very recent.
I do not know if this worked previously because I just started using Eraser.
I am running revision r2804.
I may or may not try installing older releases to see if that makes a difference.
It could be that the drive is being locked by another application? Have you turned off all AV software etc
Have you exited Eraser before running a new copy?