Can't get the Boot Nuke Disk to write


New Member
I am trying to create the Boot Nuke Disk, but everytime I try I get the following:
Follow directions in the FAQ for creating the Boot Nuke Disk, and at step 5:Clicking OK, I get a pop up telling me to 'Insert Floppy to Write'.
I have already inserted a blank disk, so I click on OK, then I get the next message: 'The Current image format is not supported by the disk drive'. I have tried 4 different CD-ROMs, ALL BLANK, and at least two different manufacturers. Still nothing! I am trying to erase a different computers hard drive and trying to use the Nuke Disk capability.
I have tried this with both 'formatting' checked and un-checked. Neither works.
Any ideas? Thanks!

Just downloaded the program today, so am using the latest version.
Trying to write on a CD-ROM, and using a DELL Dimension 3000 with windows XP.
It is asking for a floppy disk ('Insert Floppy to Write'), not a CD. It cannot write to a CD.

If you want to create a CD version, you need to download the ISO file and create a CD from that using Nero or some other CD writing program.