CD ROM doesnt work

Bud Man

New Member
Folks, need help. I've tried 3 times to make a bootable CD ROM with the DBAN ISO image. Evertime I run the CD at bootup, all I get is a blinking cursor. Nothing else. The entire screen is balnk except for the blinking cursor. What am I doing wrong?
I downloaded the ISO image from the DBAN website. I burned a bootable CD using Roxia and Nero. Neither work.. Suggestions.
ISO images are a snapshot of the CD. If all you are doing is copying the file to CD, you won't get anything. Rather than telling Nero to make a bootable CD, click on Recorder, Burn Image. Then point it to the ISO file and check the box to finalize the CD.
Yeah, I did that but.......

Do I need to unpack the files in the .iso file? I had nero make a bootable disk. Same problem. All I get is the blinking cursor. Any ideas?
No, don't unpack the iso. Follow the directions I gave you for turning the iso into a CD.

DON'T tell Nero to make a bootable CD, just choose Burn Image and point it to the iso file and check the box to finalize the CD. Nero will do the rest.
Ive downloaded one called dban-1.0.6_i386.iso is this the right one? Then i go to nero click recorder then burn image and choose the dban-1.0.6_i386.iso file and ask it to finalize and a error occurs and every burn ive done is unsuccesful. What am i doing wrong?
PcProblem, need more info

Does the burn procedure fail, or does the CD not boot up? Incidentally, I had success using Roxio. I havent tried Gralfus' procedure using Nero. Make sure you dont use the "make bootable disc" option in Nero. Apparently that scews up the boot up and you end up getting a blinking cursor.

Do exactly as Grafus says and you should have success
For "pcproblem",
I was going to suggest checking the MD5 sum to see if your download was corrupted, but now I see that they don't provide one on the sourceforge project page...I'll ask about that.

Try downloading the iso once again and burning from that, just in case it was corrupted during the download.