Completed With Error


New Member
This just started happening. I noticed the other day that when ever I tried to erase something, it gives me this error.

Completed but with errors.

What I have tried so far; Repair Install (Of the Software), Repaired the Recycle box, un-installed the software, reboot, install software. No matter I try, I still get the error.

Any thoughts? :?:
Ok.....Thanks, I guess. Time to try different Software for the time being. To bad. Really like this program.

I am having the same problem BUT ONLY after raising my UAC level anything higher than "never notify." It seems "never notify" resolves the problem.

I haven't tried it but ... maybe one could lower the UAC to "never notify" and run eraser and then raise it back up again.

Another WORK AROUND: As the problem seems related to the UAC, Microsoft left one time in the system when the UAC is not yet on (or at least it looks that way). If you set up the task scheduler to run a program / file at login time, the UAC basically runs at the "never notify" level (for Windows 7). I start several programs, including two command prompts and everyone one of them runs with full admin privileges.

Presently, I'm on version 5 and am thinking about upgrading to version 6 and trying out some of these work around ideas. I'm wondering if anyone has already tried them out with version 6 and/or would like to do so?!/

Thanks and take care.

UPDATE/P.S. Is Eraser development still on-going? I"m asking as the date for the most recent version of Eraser ( is May 22, 2012 according to the Files section. Given today is May 6, 2014, well, its been 1 year, 11 months, about 15 days +/- several days, since came out.
Try running eraser as administrator - as in 'Run as Adminsitrator' in explorer.

Eraser is still being maintained but nothing new has been added so no new releases, everything is pretty stable.
I was erasing using Army 3 passes. The green progress bar got about 1/4 inch from finished then stopped there. I let it run over night and it still didn't progress. Although the the status said it was still running.
What if you erase before you run it as an administrator? I did it and got the completed with errors message. How can I make sure the files have been deleted permanently? I thought of installing a data recovery program like recuva, search for the files, recover them and then shred them again as an administrator. Then wipe free space. What do you think? Will it work?