DBAN does not detect SCSI hard drive?

  • Thread starter Thread starter Anonymous
  • Start date Start date


Hello everyone!

I have been using DBAN for some time now, but recently, when trying to erase an SCSI hard drive, the latest version of DBAN loaded the kernel, went to the "starting dwipe" message, and then immediately went to the "DBAN finished with non-fatal errors. Please see log file".

At first I thought this might be the result of a bad copy of DBAN, but I downloaded and tried another copy and I got the same result. I began to suspect that DBAN did not recognize the hard drive.

I tried booting up KNOPPIX, to see if that linux distro could detect the hard drive, but it couldn't.

The DBAN FAQ mentioned enabling "legacy PATA support" in the BIOS, but my BIOS does not have such an option. The only SATA-related option has do with the SCSI configuration, and the three choices I have are "Disabled", "RAID" (which also doesn't work), and "ATA" (which is what it was originally set to. It doesn't work.)

I have a SATA378 TX2plus, and the SCSI disk device is a SAMSUNG MP0804H SCSI disk device. I know that the problem is not a physical problem with the disk, as Windows and other utilities properly detect the disk.

Are there any special commands or modifications to allow DBAN to run with this device?

Thanks in advance.
To be more specific, the ATA controller is:

Intel 8280 1FB/FBM Ultra ATA Storage Controllers - 266F
sorry, I mean: Intel 82801 FB/FBM Ultra ATA Storage Controllers - 266F