DBAN failed to work after updating BIOS


New Member
Hello guys, sad day today (you know), but work can't wait.


Motherboard: Intel Desktop Board D945GNT\D945PSN\D945PLRN; version of DBAN: 2.2.6 (latest); disc drive: Optiarc: 5170A with latest firmware (114 from 15.04.2008); compatible CD-R disc.

I used that MB to erase HDD before, but the day before yesterday i faced with a non expected problem, when i tried to install new Win7. MB didn't boot from DVD-discs. I used CD-R to boot DBAN, main OS was XP, so i didn't know about that problem. Sure, i decided to check BIOS updates at Itel site. Found. Updated with latest firmware: SN94510J.86A.0108. The problem was solved! But next day came main problem with DBAN. I tried CD-R, DVD+RW, different disc drives, interfaces (SATA\IDE), but the result was the same:

first line → „ISOLINUX 4.00 4.00-pre46 ETCD Copyright (C) 1994-2010 H. Peter Anvin et al“
second line → „ERROR: No configuration file found“

After that i understood that probles was in new BIOS. I decided to roll away to an older version dated 2006. I did not remember what exact version of BIOS was in MB, but i remembered year — 2006. I tried all version dated 2006, but the result was almost the same

one line → „ISOLINUX 4.00 4.00-pre46 ETCD Copyright (C) 1994-2010 H. Peter Anvin et al“.

After that i again flashed latest firmware: SN94510J.86A.0108 & decided, that i need help of specialists. That's all.
Maybe your disc burn is bad? Try reburning it. That old a mobo should work fine with DBAN.