DBAN finished with non-fatal errors Optiplex GX745


New Member
I am trying to run DBAN on a Dell Optiplex GX745, while booting dban off of a CD-R. DBAN boots off of the CD-R normally. Then i press enter at the "Boot:" prompt and it loads and gives me the following error message:

DBAN finished with non-fatal errors.
This is usually caused by disks with bad sectors.
Send the log file with all support requests.

I have no internal floppy drive installed. I tried a usb floppy drive to get the error message, but with no luck. I also tried to run dban with the "nofloppy" command with no luck. I ran a diag on the hardrive and it passed with flying colors (Hitatchi, 160 GB SATA Drive, brand new machine)

I also have a SATA DVD+-RW drive. Is there another way to save or see the log file?

Suggestions? anyone, anyone?
try using a different version or try using the latest beta. I've found that whatever problem I've encountered it usually becomes a non-problem if I use another version...i have 1.0.6, 1.0.7, beta 2007042900 and 2007041900 on hand and one of them usually does the trick.
We also have new 745's and i found that making the following BIOS change seems to work:

SATA Operation
Change to Legacy
Save and reboot

(On a 620 it would be "Change to Combination".