DBAN n00b -- am I being patient or foolish??


New Member
I'm using DBAN for the first time, so I don't know what a good wipe is supposed to look like -- I know it can take a long time but I don't know whether there's supposed to be some kind of hint that the prog is working or has decided to go on strike.

Here's the project: a straightforward wipe of the 30-gig C drive of a Dell Inspiron 2500 laptop running Dell's "special-sauce" flavor of Windows ME. When I get rid of ME I'm going install XP -- no need for a dual boot, and XP won't install in the space remaining anyway, cos I couldn't figure out how to make Dell's ME recognize more than the 2-gig primary partition. Plus it was unhappy about sharing the space with another OS.

So I decided to start with a completely clean slate -- hence DBAN

Here's what I've done: Created a Win-ME DBAN boot disk, and used it successfully to get through the initial steps. When I was asked what to do, I (perhaps rashly) chose Autonuke since I just want to get rid of everything and start afresh.

Here's what has happened so far: The program obediently started doing its thing right away, and loaded kernel.bzi and initrd.gz and added a cheery Ready.

Then it told me it was Uncompressing Linux ... and not much happened for five minutes or so.

Then it said OK, booting the kernel. Please wait ...

That was four hours ago and I'm still waiting: nothing at all has happened since, except the cursor blinking away at the bottom of the screen. I've been reluctant to abort, just in case it is 80% done ... otoh, I'd have expected DBAN to say something like, Kernel successfully booted ... autonuking drive C: ... this may take a while or words to that effect, and at length I have become convinced that my patience is all for nought.

So ... any advice on what if anything is going on and what I should do would be very much appreciated.

Thanks very much

:) LvT :)
DBAN has crashed, most likely on a bad driver. Push the reset button and try it again with "verbose" instead of "autonuke" and report where it stops.

Also try another boot floppy.

I must have gotten a bad batch of floppies last time I resupplied -- a bunch of them have been flaky.

In fact I solved the problem simply by doing a basic DOS fdisk/format ... I was afraid the Dell proprietary stuff was going to be as stubborn as Linspire, which I had a lot of trouble nuking -- that's what led me to DBAN in the first place, and that time it worked like a charm.

Great program