DBAN problem - recycling reboot


New Member
OK - just to warn you, I'm NOT technical by any stretch of the imagination. I'll try to explain this as best I can, but please bear with me.

I'm attempting to clean up an old machine for donation to a charity. I heard on a radio program last week that DBAN was free and worked really well and was really easy, and that I needed to do SOMETHING to clean the machine before it went out the door, so this seemed to be my answer.

I downloaded Darick's Boot and Nuke 1.0.7 from DBAN.sourceforge.net

I followed the instructions to load it to a floppy disk (the square ones). I powered up my machine - which says it's a CTX International with AMD-K6 MMX Enhanced Processor - with Windows 95 (4.00.950B) on it - with this floppy in the drive.

I first tried the "autonuke" option. It said: Loading kernel.bzi...... then Loading initrd.gz...... then Uncompressing Linux with LZMA..... then I can read OK, booting kernel - but the rest of the message goes away too fast to read. Then the machine started rebooting again and I saw things like Memory Checking and all the normal things that come up before the Windows 95 logo screen would normally come on --- except that instead of the logo, it goes back to the DBAN screen with the BOOT prompt.

So, it seemed like something was definitely wrong - so I went through all the things I could think of to try. I tried just pressing ENTER at the boot command. I tried using NOFLOPPY. I tried VERBOSE to see if I could read an error message. I tried some of the other commands like DOD and GUTMANN. Nothing made any difference, it just did the same thing over and over. I couldn't find a log file (but I'm not really sure where to look.)

I came back here read through a lot of FAQs and Postings (and will readily admit that not much of it made sense to me), and then checked to make sure that the machine had the floppy drive letter ahead of the hard drive letter. Then I thought maybe my floppy could be bad, so I clicked on the .exe file again and loaded it to another floppy - and got the same results. Then I thought maybe the download had a problem, so I erased the .exe from my hard drive and downloaded it again earlier today and then clicked to load it onto yet a third floppy. I got the same "circular" booting thing over again. It brings up the DBAN screen - then goes as far as the "OK, booting kernel...." message - then chugs along right into the same startup screens as before.

I'm not sure what else to try. I see notes for things like "edit the syslinux.cfg" file and things like that - but I really don't know what that means.

I saw a lot of posts that mentioned BIOS, and I was able to get into my SetUp screen and mine said ROM PCI/ISA BIOS (2A5KIB09), and Award Software Plug and Play BIOS 1.0A Extension. Is that relevant?

Is there anything else I can find to tell you so you could help me to clear out the machine to give it away? It was, and is, working fine for things like Word documents, spreadsheets, etc., and I have the monitor and a little printer to go with it, so it could be useful for them. I'd never had any problems with it in the past. Is there perhaps a more "disk cleaning for idiots" tool I should be using?

Thanks so much for your help. Sorry for the long post...I just didn't know what parts were necessary to know in order to help me and which were just babbling so I had to put it all in.
The computer is crashing and rebooting into Microsoft Windows. This is usually caused by bad memory.

Download the Memtest86+ utility and run it on this computer. DBAN will not run reliably if the memory diagnostic reports any bad lines.