DBAN won't load at all


New Member
Firstly, thanks for the replies to an earlier post I made. I found some drivers that had to be installed to allow my HD to be detected. I thought I'd posted thanks already.

I have a new problem and not one I've had before. I'm trying to use DBAN on a Dell Inspiron 2500 laptop. I get to the stage or pressing "enter" for interactive mode, get the message "Uncompressing Linux", then "Booting the Kernel....Please wait..." and at that point the program hangs indefinitely. I can't think waht the problem might be as I've never experienced it before. I run XP Home and the only thing I've changed recently is that I installed XP SP2. How could anything I've done prevent DBAN booting up though? Any suggestions as to what I can do?

Thanks in advance.
Replying to my own post, I see that an earlier poster had the same problem with the same laptop model but, as I say, I haven't had the problem previously so wouldn't have thought it's something to do with the drivers as shipped.

Anyway, as was suggested to that poster, I used another utility (Active@ Kill Disk) and that's worked ok so the question is only of academic interest.