Dos boot to DBAN



I was able to boot to dos. In my Autoexec.bat file I added the following:

loadlin kernel.bzi vga=1 initrd=initrd.gz root=/dev/ram0 init=/rc quiet nuke="quick"

Everything worked fine when I had the nuke="dban" but it was failing when I tried to use "quick". Can you tell me what I was doing wrong?

Here is the short log file contents:
[2005/01/26 17:51:47] dban: Darik's Boot and Nuke 1.0.4 started.
[2005/01/26 17:51:47] dban: Found floppy drive /dev/floppy/0.
[2005/01/26 17:51:47] dban: A floppy disk in DOS format was not found.
[2005/01/26 17:51:52] dban: Wipe started.
[2005/01/26 17:51:52] dban: DBAN finished with non-fatal errors. The disks were not properly wiped, or there were verification errors.

Does this mean that it was unable to find my HD? and it was attempting to nuke my floppy? The dmesg.txt file (which is too long to add to this) reports that it found my SATA drive perfectly.

Please help :) Thanks
DOS boot to DBAN *further information*

I should also note that I was booting from a CD that is emulating a 2.88MB floppy drive while trying to nuke Windows XP Pro.

I have successfully ran the exact same setup except for the command line had nuke="dban" and I was able to nuke the whole drive successfully.

1. Does DBAN accept the other "quick options" from the Loadlin command line?

2. Once the nuke is successful is there a way to exit DBAN and Loadlin to get back to DOS?

Thanks again :)