Erase failed: File is being used by another process


New Member
Just in the last few days I started to notice that after restarting my computer, Eraser only works the first time I use it. When I try to use it again (without rebooting the computer), i get the following error message:

Failed: This process cannot access the file because it is being used by another program.

I installed ver 5.7 since I was using an older version. Same problem.

I turned off Norton internet security center, ad-watch, norton anti-virus, but still get the error. Could XP SP2 be causing this? SP2 firewall?

Any help would be appreciated.
I've always got this error. It shits me. And I do not have XP SP2. I get the message when the file is not being used by another program. Pisses me off to no end. I also find I cannot delete 'large' files (or multiple large files at that) without it stuffing up. It's good with deleting documents/images. But that's all I can delete without any problems.
anti-virus running?

Yes - I am using Norton anti-virus 2005 that came with the Dell computer. It also has Norton Internet security installed. But both of these have been on the computer since I got it and Eraser worked fine untilabout a week ago.

Does anyone have an answer for this problem? Even when running Eraser first thing after booting the computer I get the same thing as described above.

Admin, any ideas as to why this might be hapenning?