Erased, but files still there


New Member
Used eraser all the time no problems, great product.....congratulations and thanks.

Until now.
Recently Reformat HD installed Windows XP
Installed Eraser version 5.86
Transferred files from one external hard drive to another external Hard drive. After transfer RIght clicked Erased files on original drive with 7pass- walked away knowing it would take a while. Returned....erasing report Failed to Erase the folders, didn't really pay attention to the other stats. Reattmpted Same Failure notice. Tried regular delete Greeted with "Cannot delete [FIle]. Cannot find specified file."

Interestingly properties of the folder reveal dramatically decreased amount of file size, but still 360MG I'd like to get back.
If I click within the folders, all files are still there, with all the same attributes:name, type, size, ect., but if I click the file it will open the necessary program, but not the file, and no error message; ie a pdf file, double click, adobe reader opens, but no file, no error

What can I do?
Can I at least ask why noone will help me?

Not enough information?
you guys never heard of this before?
It's such an easy problem, let the stupid guy figure it out on his own.

FYI I have searched the forum, maybe I'm using the wrong keyword, but the results I find mostly relate to failed deletion because able to recover.

If I'm missing something just paste the link, or something

pls Help Thanks
Hi osteo

I am not sure why you can’t overwrite those files. Could they be read only or being used by running applications ?

Could your drive be damaged ?

Just to test you could format that drive (now that you have copied your data from it) and then use Eraser to wipe the free space on that drive.

Please post back and let me know if that worked or not.