Eraser 5.7 Schedule Issues

Who here is AMD or Intel?

  • AMD

    Votes: 0 0.0%
  • Intel

    Votes: 0 0.0%

  • Total voters
  • Poll closed .


New Member
have been trying to find a Eraser program that did the job of removing files and being able to schedule file removal/delete file removal. Eraser 5.7 seems to do the job very well (good job by the way).

The problem is that when I schedule a single task to erase unused disk space under Windows 2000 or Windows XP it doesnt complete successfully and it doesnt seem to matter what settings I use, the result doesnt change.

Originally I used entropy polling until I realised the PC didnt function at all with that option on.

I was using the Gutmann method of erasure for unused disk space. Over the last fortnight, I have progressively lower the method to psuedorandom and it is still not completing successfully. I'm not entirely happy with using psuedorandom as the erasure method and would like to use DoD (3) at a minimum.

I havent touch the 3 options below, free disk space, cluster tips and directory entries. Do these options need to be varied?

I have set up a scheduled task (erase unused disk space) to run on a laptop (P4 2.2Ghz, 512Mb RAM, 60Gb HDD, Win XP Pro SP2) at 12:00am for 6 days now on this run. With more than 15gb free, in 'silent' and 'visible' modes, with varying levels of erasure methods (no custom methods used), with and without clearing swap file. Apart from system tray programs, I am not leaving anything else open, and even the system tray stuff is minimal (clock, novell, power, sound, AV, network, mobile phone)

These are the stats for the last week;
Task Report:
Processed = 6 times
Successful = 0 times
Terminated = 1 times
Possible failure = 5 times

Statistics (average):
Erased area = 7830491 kB
Data written = 7830491 kB
Write time = 4683.35 s
Write speed = 1671 kB/s

As you can see not a single successful run. The first run was terminated because it was using Gutmann method and in the morning it wa still on cluster tips and had to be terminated.

I am getting entries in the log to say file protected and unable to delete certain files on some days and not on others. This question may have already been answered in a post, but why exactly is Eraser trying to delete windows/system files?

Am I doing something wrong, what do I need to change/do to have the program complete successfully?

I am about to rolled this program out to one our larger clients and at this point it seems that I'm going to have to use Evidence Eliminator or East-Tec Eraser 2005.

Dont take that as being a threat, I actually quite like this program. Its precise, clean cut and easy to use, but unless I can resolve this problem it is unusable.

Sorry for the novel, I have tried everything I can think of and I'm thinking I've missed something and its probably pretty obvious (hopefully its not the tick box that says make this program work).

Thanks in advance.