eraser and 5.8.8 will not start after install


New Member
15/12 downloaded and after installation, program v.6 says Eraser has encountered a problem and has to close - wants to contact MS. Eraser icon appears on task bar at bottom, disappears after MS error msg goes away.

Downloaded another copy, did a "repair" same result. Removed program and reinstalled with Shell feature disabled, same result.

Removed program and tried 5.8.8, asks for reboot, run program and it says "this application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem". But it does not.

Machine is a fully patched WIndows XP box running on Dell 620 with Intel dual core and 3 GB ram. Has Symantec endpoint protection (installed with AV disabled and tried with enabled, same effect).

Older versions of eraser on other machines have always run fine.

Try removing both versions of Eraser completely, and remove any Visual C++ 2008 runtimes on your computer, then install either of the versions. Both installers will install a copy of the necessary files.

If v6 still crashes, check that %APPDATA%\Eraser 6\Task List.ersx does not exist. If it does, delete it; do note that all old tasks will be deleted in this manner.
I had the same problem with 5.8.8 and I did uninstall all the runtime files and it still will not execute with the same error as above.
I don't have any problem with v6, but 5.8.8 will just not work for me. I did what you said, and my error is that it says it can't started because the side by side configuration is incorrect.
I too am having the same problem after upgrading to v6.0.6.1376 on a WinXP SP3 computer. I formerly had a v5 version of Eraser working fine on this computer, and first used Windows Add/Remove Program to remove v5. After installing v6.0.6.1376, when I run Eraser, I get a popup window saying "Eraser has encountered a problem and needs to close." I have used Add/Remove Program to remove it, checked but could not find the file Joel mentioned to remove in %APPDIR%/Eraser...., reinstalled v6.0.6.1376 but still get the same error.
Try a nightly build from v6.0. There's a bug fixed in there that should resolve your issue.