Eraser Appears to have Failed, but No Log Message


New Member
I ran a slack space wipe overnight and several large files of random junk were found on the drive, which I assume were left there by Eraser not completing properly. But the log file showed no fatal errors; only the usual collecion of "cluster tip" messages. Any suggestions?
Had Eraser completed the free space erase normally, as far as you could see? If it had, you could try a file recovery program, such as Recuva, to see if it finds anything that should have been overwritten.

Eraser seems to have worked normally. I got the usual messages saying cluster tips weren't erased because the file was in use by another process (mostly Norton files). There were no fatal errors in the log file. Maybe I misunderstand how Eraser works when it wipes slack space. I thought it overwrites the slack space with big files of random stuff, then deletes the files. In this case, a directory filled with big equal-sized files of random characters was left on the drive, almost filling the entire drive.