Eraser hung in hibernate. False free space now


New Member
Eraser 5.86
Vista Ultimate 64

Wanted to erase some large vids and garbage from recycle bin and left to do some work. Came back with comp in hibernate and eraser had paused. Out of hibernate it was not resuming so I just tried to cancel the current task which seemed to work for a minute or so as it thrashed the drive around a bit but then put it into "not responding" mode. Killed it with task Manager.

Got some problems now. Says I have 49gigs free of 149 when in fact the opposite is the case. I can't seem to find any files that are alarmingly large other than winsxs at 11gig and system volume with a few 2gig files. I do have the problem though that if I click on system volume info folder it says it is empty which is not true. All my folders under start--all programs are empty. The apps are all present and I can reinstall/repair apps to fix the menu issue except strangely, eraser itself. Eraser repair fails because it can't find network resource.. \apps??\ Vb.

Is this a format reinstall screw up?
Try clearing system restore and see if it helps. Your last sentence seems tobe truncated by the way.

Joel said:
Try clearing system restore and see if it helps. Your last sentence seems tobe truncated by the way.


Fixed unlear last sentence.

I found the source of all the huge disk space. Even though I did have my settings setup to show hidden files I was not actually seeing all of them until after I reclicked/unclicked the show hidden files box in folder options. I had a nice large file in the root recycle bin folder as would be expected.

Getting weird failure logs when trying to run eraser free space wipe. It is getting a long laundry list of protected files that it can not delete.It wants to delete boot.mgr. Why does it want to be so mean to me and erase my boot.mgr ;)? Given what I did is it possible that when I tried to stop eraser after hibernation that it or windows got confused and wrote back the files it was trying to wipe?

If anyone has crazy ideas.
Well it doesn't want to delete boot.mgr, but it does want to erase the cluster tips. Erasing free space won't delete files. The long list of files not erased are normal, Windows locks them. If Eraser says it can't lock the file (or access is denied, whichever) the file wasn't touched.

Well it is full possible that Windows was trying to write those files back, but I doubt the cache manager is that dumb (and Eraser writes without the cache, FILE_FLAG_WRITE_THROUGH)