Eraser Launcher does not work (Vista)


New Member
i want to wipe free space from a dos prompt under vista (home)
I created a .bat file with :

eraser -disk W:\ -silent -method Random 3

when I run this .bat file in the 'command prompt' the eraser program opens and wait for my input.
when I close the eraser program Windows returns to the command prompt.

I tried another .bat file with :

c:\program files\eraser\eraser.exe -recycled -results

with the same result
What am I doing wrong ?
Eraser launcher is eraserl.exe.
thanks for the swift reply
i still can't get it to work
i can not find the file eraserl.exe
i reinstalled eraser
but in the program files\eraser directory there is only eraser.exe
what character is it anyway at the end of the filename ? eraser?.exe
could you give me the name and decimal code for that character e.g. tilde = 126
is the program somewhere in a hidden directory ?
this is urgent for me
thanks aforehand
EraserL is only in Eraser v5, Eraser v6 has a command line but it is rather complex (because it is actually quite flexible), you can use eraser --help to get v6 help. EraserL is found in %Windir%\system32.