Eraser Problem


New Member
I ran eraser a couple days ago and i had it erase the recycle bin and unused disk space. Immediately after this was finished my AIM program stopped working. I believe that they are connected problems. what can be done to make my aim program work again? Maybe eraser eraser a file that was vital to aim? how could this be fixed? and uninstalling aim and reinstalling it doesn't fix it. The specific aim account does work cause i checked it on another computer. Thanks
Have you tried rebooting your computer? If that doesn't work, what OS are you on?
Yeah i tried rebooting it that didnt work. THen i tried uninstalling aim, rebooting, and reinstalling and still nothing.

Windows 7
How does AIM not work? Please describe the symptoms.
When u go to log in it says
Connecting... then Transferring... then it gets stuck on negotiating... for like 20 sec which didnt used to happen.
Then it comes up with this message
"Your buddy list, expressions, and some settings are temporarily unavailable. Please try again later."
Sounds more like a network issue to me.
Alright so what would you reccommend doing to fix that problem and what specifically does a network problem mean. Thank you so much Im pretty good with computers and i looked for solutions to this problem on my own but i had no idea how to fix it after i tried a lot of things.
It's just a problem with the connection between you, your isp, and the AIM servers. This doesn't seem like an Eraser problem to me.
Sounds like a transient problem between your computer and the AIM servers. It should resolve itself. Alternatively, if you are behind a router, you can try another computer behind the same router. If that works, then we'll see what to do next.
Yeah i hope that it will go away soon. I installed aim on my sisters laptop which is the same one as mine and it did the same thing.
Yeah it still doesnt work is there anything else i can try. The program did the same thing on my sisters comp so i dont think its eraser related but if u know of anyhting else i could try i would greatly appreciate it and thank you for your help so far
Check your router, borrow your neighbour's internet.... upgrade the version of AIM?
How would I check my router? all my other internet access still works its just this program. I cant borrow internet and aim is fully upgraded.