Eraser Problem


New Member
I have been using Eraser for some time on another PC with Windows XP pack 2 and worked well. I have just downloaded and installed Eraser 6.08 on another PC with Windows Vista and the installation was apparently succesful. However, I have tried many times to do an eraser manually of unused disk space on C but I just get an instantaneous message on the task scheduler that the task has been " completed with errors". Since this was obviously not possible so quickly, I have checked the task log which has a message that eraser does not have all the permission to do this task. Not sure what that means or how to correct it.

When initially installing eraser, I did have the usual Internet Explorer drop down security message as to whether I wanted to download this program and I clicked to accept the download. Also I read on some other site that I should insert into the trusted sites page on internet exploer tools options which I have also done but does not solve this problem.

Could someone please advise me in laymans terms as I am not a computer expert what I have to do to get this eraser working in my Window Vista PC. Thanks for any advice.
Does the FAQ help?
Hi, I'm using Windows 7 on my pc and the 'run as administrator' fix in the faq doesn't seem to work! I still get the same error. Can you help?
Sorry! - the 'run as administrator' fix DOES work for me on Windows 7 - I was still running Eraser when I tried it the first time!