New Member
running windows xp/sp2

uninstalled an older [version] eraser but cannot install 5.85

error : unable to execute c:\docs----\vcredist.exe
CreateProcess failed code 2

followed by: unable to execute c:\prog-files----\eraser.exe
CreateProcess failed code 14001

have tried uninstalling/reinstalling, etc.
tried fetching m/s netframework dealybob 3.0 thing
also vcredist_x8 thingamawhatsis & visual studion extention
kinda confused at this point

Hi xixoteo

Have you tried to re-download the installer and try again ?

Can someone else replicate this? Garrett isn't exactly extremely experienced with the vcredist method of distribution of software. If it is replicable I'll rebuild the binary myself and upload it.

Think this apply to this post.

Eraser 5.84 was fairly well working.
Installed on Swedish os WinXP pro , SP2 , version 2002
But gave error messages during wipe of unused space.
on folder C:\Documents and Settings\All Users\Documents
Eraser Not able to create file default.ers
not able to locate Folder , Delade dokument

I tried to solve the problem.
created folder:
Documents ,, (was located ok)
but did Not help ,, Wipe unused space aborted with no error messages.
diectly after file check completed and wipe prosesses wa supposed to start.
No wipe operations started.

next try.

Eraser 5.85 downloaded from

Remove of eraser 5.84 , completed ok.
Restarted computer

installation problems
Swedish os WinXP pro , SP2 , version 2002
folder with files:
is-K6I2E.tmp and is-QOPC1.tmp
was created in
C:\Documents and Settings\User\Lokala inställningar\Temp

error reported during installation
C:\Documents and settings\User\Lokala inställningar \temp\is-SSEOR.tmp\vcredist.exe

, installation aborted.

and I tried to run Eraser anyway.
Unable to execute file

Error reported
CreateProcess failed; code 14001

Might it be that Eraser 5.85 require a English OS?

Are there any fix to this problem?

Thanx and Kind regards Rob.

gave up on 5.85
fetched 5.84 & it installed no problem
i'd still like to know what the issue was, & whether it was the software or my machine, etc.

Problem seem to be solved.
I will continue to evaluate and report back here if there will be any other problems.
As it looks now all earlier problems i describe seem to be solved if I use 5.85 beta6.

Take a look at this post:
Eraser585_setup.exe (6.30MB)

WARNING!! DO NOT USE previous link i mentioned, and file: Mirror 566788 1166 i386 .zip
Eraser585_x86.exe (578KB) <---!!!!!!!! compared to 6.30MB !?

So i made an online virus check, even if that not will cover all exploits or vulnabilities that might be included.
scanned with 10 virus scanner ,, all reported clean file
File: Eraser585_x86.exe
SHA-1 Digest: 754ae78ade42f26960279f67ddc00bc30f628cc4
Size: 592600 bytes
Detected Packer: None
Status: Potentially Clean

And as i mentioned ,,
Eraser585_setup.exe (6.30MB)
installed and seem to work well.

And i will activate scanners and keep a close look at suspicoius network traffic.
Any one , add a reply if you have any more information about this strange release from described link.

Regards Rob.
OK. 5.85 is corrupt. I'll go... recompile... somehow.

Or give me a day or two I'll churn out 5.86.

RC1 is not the final.