erasing hard drive


New Member
I am attempting to erase a hard drive before I give an old computer away. I have followed instructions for using Eraserd from a DOS prompt. When I enter the instructions "A:\ \eraserd -allfiles C: -passes 3" the system asks "Are you sure you want to erase all files on drive C: [y/N?].

When I type "y" and enter, the system displays A:\ prompt.

What am I doing wrong? I have tried copying all of the Eraser files onto the boot disk, but the same results. :(
Hi fun4u

You could always use DBAN. DBAN is more suited to wiping an entire disk. Bear in mind though that DBAN will wipe EVERYTHING on your drive !
Shot in the dark:
Is it at all possible that you are using a national keyboard layout, where the "Y" key is not at the "standard" place?

Normally, if I remember correctly, you can/should use the program to remap the keys correctly. If you haven't set this up on your DOS boot disk, you're getting the default layout, no matter what the key markings display.
You hit the key marked "Y", BIOS/DOS gets something else, and Eraser decides to take the safe bet that it probably means "no".
Thanx, Guys. I found the instructions on this site to use DBAN and it worked just fine. The instructions on the Eraser downloaded file were incorrect, so I couldn't get the desired results. Using the DBAN worked just fine, I'm now reformatting and reinstalling Windows on the clean drive.

Thanx for your help. :D