Error: Can't wipe two deleted zip files


New Member
Hi, I have tried time and time again to overwrite 2 zip files at c:/ but they are still there. Even wsing Recuva to delete them I always get this error message: "Unable to overwrite special type file"

Are zip files protected or ...?

The files in questions have been there for weeks and I estimate that 4-5 wipes have been performed since then. Everything else is wiped and scrambled but I can still recover these two files.

Thanks in advance


  • eraser.gif
    25.5 KB · Views: 401
You should be going to the Recuva support channels instead, we don't write Recuva.
True, but why isn't Eraser "erasing" them? That's why I posted here. I have erased the free space plenty of times yet these files are stubborn

The files aren't deleted, why would erasing free space erase them?
Hi Joel,
they are deleted. Recuva shows deleted files, the green is there to show that they are recoverable. Recuva also has the option of "erasing" recoverable files that it finds. Neither Recuva nor Eraser have worked so I am wondering what could be so special for these two files.
Have you tried recovering the file? It could be zero-length. What file system is this drive running and which version of Eraser are you using?
I have recovered and unzipped it, all the emails are there. Size shows as "unknown" on recuva but it's all there.
I am using 5.87 and XP /NTSF

Thanks again
When you recovered it what was the file size?