Error in Vista 64 w/ Eraser 5.86


New Member
Hi all

I have been a long time Eraser user and have never encountered a problem before using it until now.

After installing on Vista Ultimate x64, if I try using Eraser it keeps giving me the same error message, something about the 'side-by-side configuration is incorrect'

Here is the complete data from the event viewer application log:

- System

- Provider

[ Name] SideBySide

- EventID 33

[ Qualifiers] 49409

Level 2

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2007-12-23T18:13:14.000Z

EventRecordID 445

Channel Application

Computer Ketzer


- EventData


C:\Program Files\Eraser\Eraser.exe

Activation context generation failed for "C:\Program Files\Eraser\Eraser.exe". Dependent Assembly Microsoft.VC80.CRT,processorArchitecture="amd64",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.762" could not be found. Please use sxstrace.exe for detailed diagnosis.

Does anyone know what is causing this or what may be wrong? I tried running Eraser with admin priv. but that didn't change anything. Thanks in advance.
Hi Ketzer7 :)

Please have a look at this thread and perhaps you could report back after testing it out.