External drive no longer visible after using eraser


New Member
I ran a Gutmann 35 pass erase on an external drive, and now I can no longer see the drive as a volume in disk management. I've tested it on 2 separate computers, and get the same result.

There were 2 errors reported during the wipe:

Session: Thursday, July 04, 2013 12:49:09 PM
Thursday, July 04, 2013 12:49:18 PM Error Files in Y:\System Volume Information did not have its cluster tips erased because of the following error: Access to the path 'Y:\System Volume Information' is denied.

Session: Thursday, July 04, 2013 12:49:09 PM
Friday, July 05, 2013 12:46:27 AM Error Unable to find the specified file.

Any idea what happened or what I should do next? My thought was to remove the drive from the enclosure and try to hook it up internally.

Thanks for your time,
I assume you wiped the drive completely? Connecting/reconnecting not working? Its possible the drive has crashed after the 35 pass erase. It might have been on the verge of failure or it needs low level formatting.

Check the manufactures sites for the issue of not seeing the drive.