External Harddrive Blank...!


New Member
Hi folks

I am in deep s**t if I don't fix this.

I have an external FAT32 Lacie USB harddrive that I use for file storage, 160GB.

Anyway, last night I ran the wipe free space on all local drives and now my external drive E: no longer responds.

When I try and run chkdsk on it, it crashes(chkdsk that is)!

And when I try and access it using parition magic it says CRC error....

Please help me here.....the data is important....and if I don't get it back I am dead meat!

Does anyone know why eraser would do this?

Thanks in advance

When erasing free disk space, Eraser fills your hard drive with temporary files and overwrites them. It could be that the folder ~ERAFSWD.TMP has used up all the space and has caused your E drive to be non-responsive.

I suggest the following:
Option 1:
Untick cluster tips in Eraser preferences and select a one pass option and run Eraser again. This should return your full freespace allocation.

Option 2:
It could be that either Eraser was terminated abnormally or the system crashed causing the temporary files to be lodged there and the temp Folder (~ERAFSWD.TMP) may have used up your diskspace. You can remove the folder “~ERAFSWD.TMP” and all the files in it to reclaim the disk space
How to find the ~ERAFSWD.TMP Folder to erase it:
1. Open Windows Explorer.
2. Click on View->Options and Show Hidden Files.
Run a Find.
3. If found Erase it.
If you wish to use the command prompt you can type “deltree X:\~ERAFSWD.TMP”, where X is the drive letter

Option 3:
1. Run ScanDisk.
2. Using File Finder in Windows, look for files that were changed around the date/time you ran Eraser. This may find ~ERAFSWD.TMP.
3. Erase it.

Hope that might help.
Scandisk fails...

And when I try and rewrite the free space without cluster tip option I get this error:

Error: Failed to determine cluster size from drive E:\. Cluster tip area will not be erased.
Error: Failed to create temporary directory to drive E:\, maybe one exists already. Try again.
Failed: E:\

Doesn't look good!
External Hard Drive Inaccessible

I have the same problem. After running the erase unused space task, when I try to access my external NTFS drive Windows tells me the drive is not formatted and would I like to format it. There seems to be no way to get into it. When I look at the drive properties, it shows as completely full. I have tried all of the suggested solutions with no success. Please help me!!!
Install either Directory Snoop or Disk Investigator and examine the drive.
reclaiming your drive!

I believe that some USB external drive circuitry/drivers can't actually format the disk, if you've managed to unformat the disk you may be successful if you remove the IDE drive from its external housing, plug it in to a standard IDE port and then try and reformat the drive, if this is successful you can then shove it back in the external casing.

Not quick, not pretty, and no warranty is expressed or implied - it might just give you your drive back though!
Its Not even funny

I have tons of work on my external 160 gb harddrive that i can't access it does the not formatted thing. Any solutions? :(
This is how I recovered my data from this catastrophy

I did the erase free space on my external HDD with all of the options checked. Afterwards I received the message that the drive was not formatted. Would I like to format now? Of course that answer was "hellno". But after hours of research I came to the conclusion that my drive was hosed :cry: .
The only option that I had was to hope that Eraser did only what is was told to do and nothing more.
So I bit the bullet and did a quick format using the same NTFS in place (yours may be different). I already had a data recovery tool, Handy Recovery, I launched the app and sucessfully recovered my almost lost data :lol: .
Note: The data recovery tool will not work without formatting the drive since when Eraser hoses the drive the system thinks that the file system is RAW.
Hope this helps