Failed to determine cluster size from drive A:\.


New Member

I ran Eraser 5.7 on the unused portion of a hard drive. I wanted to confirm that it finished correctly. Looking through the log file (File -> view Log), I see messages like this:

04/08/2003: Running task (A:\).
04/08/2003 00:00:02: Possible failure running task (A:\).
04/08/2003 00:00:02: Failed to determine cluster size from drive A:\. Cluster tip area will not be erased.
04/08/2003 00:00:02: Failed to create temporary directory to drive A:\, maybe one exists already. Try again.
04/08/2003 00:00:02: Failed to erase unused space on A:\.

I'm not sure what this means. The drive I was running this on was the C: drive, so I'm not sure why it would be erasing anything on the A: drive, which in my case would be the floppy drive. Could somebody explain how to interpret this? Is this something that I should be worried about? Do I need to rerun it and change some of the settings so this doesn't happen again?

I think I may have answered my own question

I just noticed those log entries are from 2003. Basically, it looks like the log file included with the distribution was not empty and had some extra junk in it (perhaps from when the developers were doing some testing). The processes that I started (in 2006) seem to have finished without any problems.

I don't know if those log file entries have been removed for 5.8, but the log file should probably be pristine when the users download the software.

Forgeting about the dates for a minute. If you were wiping freespace why would the log talk about A:\. I would start thinking I ran all tasks instead of 1 task- wiping freespace. llRC didn't 5.7 come with a task set-up for A:\ as a example.