Failure to erase in Vista when I am the adminstrator


New Member

I keep getting an error message when i try to erase my recycle bin. The message is :

Failed: c:\$recycle.bin\S-1-5-21-888256482-2283866849-3602150914-1000\$RUF57ZE.wmv (Adminisrator privileges required).

I cannot find this file and don't know how to stop the error coming up. Any other file that I put in the recycle bin is successfully removed and I cannot find this file on my PC. It is my PC (running Vista) and I am the only user and and am set up as an administrator so don't understand the message. I've had a look at the help file but am none the wiser.

I've uninstalled Eraser and reinstalled but the message does not go away.

Any suggestions?



I've tried but still the same problem! I've tried wiping the free space with another piece of software (it does not seem to see this problem) but trying it again with Eraser still gives the same error message.

Thanks for prompt reply and apologies for the late response but work has got in the way!

I'd do a chkdsk /f on the disk. Eraser looks for your user ID (which is the long S-X-X-XX-XXXXXXXXX-....... thingo) and checks the Recycle bin for your id's deleted files and erases the files. The process of enumerating the files are the same as the enumeration of files in any other ordinary folder (i.e. the Windows database of the files are not looked up). So the only possibility of such a weird error would be MFT corruption... (that's all I can think of, currently anyway.)