Failure under Vista


New Member
I installed ERASER under Vista Ultimate SP1. I am logged in as the administrator and User Account Control is turned OFF. When I try to Erase a file, I get the message "Failed: "Filename"" and am not able to erase any files.

Idease please?

Sorry to hear about your problems with Eraser.

Are you sure you have the latest version of Eraser installed ?

Eraser V6 is due in a few months which should address most if not all problems with Vista.

You can follow the progress here.
I loaded Version 5.86a for Vista 32 bit. I have been a very long time user of Eraser under XP and have never had a problem. It's very disappointing that I can't use it with Vista. I have gotten everything else set up in Vista and everything works fine, except for Eraser.
That's quite strange davidm. :shock: I have 32-bit Premium SP1 fully patched, w/UAC disabled and I can do everything I used to do in XP with Eraser. Currently I have 5.86. Did you install with UAC enabled ? Unless that is something specific of Ultimate which I doubt, folder redirection might be the problem, try install with UAC off. If that doesn't fix it, you can try 5.86, which is working for me without issues.

Just a thought, was the file you were trying to erase read only ?

Did you have user permission to access it ?

I tried changing some of the file attributes for the files I was trying to ERASE. This is a new computer and I had copied my data files to the hard drive from a USB drive. It turns out that the hard drive partition was marked to compress files written to the drive. When I removed the file compression, ERASER worked fine.

Thanks for everyone's comments and help!
Hi davidm

I am glad your problem is sorted.

Thank you for taking the time to write back and lets others know the conclusion to this. :wink: