Free Space Gone - Tried FAQ Suggestions


New Member
Ok, I'll try and include as much detail as necessary so we can avoid the back and forth as much as possible. Doing support myself, I know how aggravating that can be.

IBM Thinkpad T42
Iomega 360GB External USB Drive (P/N 31713100R)
Windows XP Service Pack 3

Ran Eraser on the External drive using Number 2. 7pass DoD with Cluster tips.
It completed. I didn't check the log file.
But a 5gb file failed to copy to the external drive that night because the OS thought it was full.
I tried manually same result.
Came to this site and read the FAQ.

Processes attempted to resolve:
Reran 1 pass process without Cluster tips, attempted 5gb file copy, failed.
Turned off system restore points on all drives, rebooted, attempted copy, failed, turned system restore back on.
Copied smaller files across entire drive to fill it because small files would work.
Deleted all of those files, attempted 5gb file copy, failed.
Also verified that the hidden directory with the temp files isn't there.

So now I'm stumped.
The drive still works with small files. Up to 20MB or so seems to work. iTunes is still saving podcasts to that drive.
But it doesn't think there is 5gb free even though there is 300GB free.
If the external drive is fat32 formatted* there is a 4Gb file size limit. Have you been able to copy large files like this before?

* likely unless you formatted it after purchase as all ext drives ship as fat32.
Well, there you have it. I didn't know there was a 4gb file size limit.
I'll see what I can do about shrinking the size of that file. Should be easy, it's a truecrypt volume and I'm pretty sure it's not full.

No, I haven't tried copying a file this large before. I coincidentally created this new file the same day I installed Eraser and ran it.

And it is a FAT32 drive.
Perhaps I should move the stuff off of it and make it an NTFS drive eliminating this problem.

Although I don't know if there are other problems introduced by doing that.

Thanks for the quick response.