Free space on hard drive is gone ...


New Member
... and the "deltreeC:\~ERAFSWD.TMP" from the command prompt returns a message that "the filename, directory name, or volume label syntax is incorrect." I tried running a search in Windows for that file or directory and it didn't come up. When I ran a Windows search of all files or folders with *.tmp, I didn't get any big files. I'm thinking it's writing these temp files outside of Windows on the C drive someplace but I can't find them to delete them. I don't remember enough DOS to even get my cursor out to the root of the C:\ (it stays in C:\Documents and Settings\user).

How can I recover all of this hard disk space? I'm critically low on space and shouldn't be. Any help would be WAY appreciated!!
Try a space where tha Asterisk is
If you wish to use the command prompt you can type deltree*X:\~ERAFSWD.TMP, where X is the drive letter

When I ran a Windows search of all files or folders with *.tmp, I didn't get any big files.
Use Upercase see if that makes a difference.

I hope you are not including the " " when you type in the line in to the command prompt deltree C:\~ERAFSWD.TMP
Tried that ... to no avail.

I've tried upper and lower case, and I ran a dir at the command prompt just to make sure there weren't any *.tmp files or directories that I was not seeing. And I just don't see any.

I wonder if it's possible the tmp directory and files were deleted but for some reason XP isn't releasing the physical disk space? I ~REALLY~ don't want to re-image my hard drive just to get all the space back ... !!
Did you Try leaving a space after deltree .
Did you read the Eraser FAQ from

Do you have folder options to show all files and folders. I have Windows XP: Control Panel/Folder Options/View/Hidden files and folders/Show hidden files and folders. Make sure you have unchecked boxes 'Hide extension for known file types" and "Hide protected operating system files" On the "File Types" tab make sure TMP is on the list.

Hi Carver,

Thanks. I tried the space after deltree and got an error that it wasn't a recognized command or the syntax was wrong.

I double-checked all of the folder setting, and they're as they should be. I'm showing system files and hidden files, and I've unchecked the box to hide protected OS files.

I've run searches on all *.tmp files and found nothing out of place. I've run a search on *.*mp and found nothing. I even ran a search for any file or folder with a ~ in it and found nothing that would account for all of the space I'm missing. Can't find a folder called "~ERAFSWD or a gaggle of temp files that would add up to the 20GB that are unaccountably full.

Thanks for your help!
Sometimes the Windows bitmap gets corrupted and windows won't show the correct free space amount. When this happens I right click on the C drive and then choose properties and then the TOOLS tab and then Error-checking. I click on check now, and check mark both boxes and then reboot. Check disk will go through your hard drive and try to fix the problem. This won't solve your problem if there still is a big temp file on your hard drive. You will have to find it and delete it.